ubi went blue??

Anything support related, problems with your Ubi, setup, portal, support site, forum, etc. Bug reports can go here too. If you are experiencing problems, start here in the FAQ.

AuthorPost

ubi went blue??

ubiname1
 
Posts: 109
Joined: Wed Mar 18, 2015 10:20 pm

Post Posted » Fri Feb 19, 2016 2:13 pm

yesterday ubi turned blue will not reset? I do not understand of portal is down. still waiting for Leor to follow up on statement to help me in January. thanks

Re: ubi went blue??

saxnixUser avatar
 
Posts: 186
Joined: Tue May 06, 2014 9:20 pm
Location: Brisbane, Australia

Post Posted » Fri Feb 19, 2016 5:20 pm

I hear your pain. I am now down to only 1 of 5 Ubis working.
I want the lifestyle The Jetson's and Back to the Future II promised me...

Currently have;
Ubi, LIFX bulbs, Doorbot
Waiting for;
LIFX (GU10 downlights), WigWag, SmartPlug, Neurio, Plugaway, Lockitron, Filterwatch

Re: ubi went blue?? help

ubiname1
 
Posts: 109
Joined: Wed Mar 18, 2015 10:20 pm

Post Posted » Sun Feb 21, 2016 1:49 pm

leor help the ubi went blue and nothing will work. you stated you are supporting this product. so I need and others to fix this problem. what is going on??? the portal is down?

Re: ubi went blue??

vmsman
 
Posts: 65
Joined: Tue Nov 04, 2014 3:25 pm

Post Posted » Tue Feb 23, 2016 10:42 pm

email me at vmsman@gmail.com

Re: ubi went blue??

ubiname1
 
Posts: 109
Joined: Wed Mar 18, 2015 10:20 pm

Post Posted » Wed Feb 24, 2016 4:08 pm

vmsman wrote:email me at vmsman@gmail.com
hello not sure why to email. if you can help all poor ubi owners fix our blue ubi shut down. please someone HELP. why do I have to buy a echo? ???

Re: ubi went blue??

ubiname1
 
Posts: 109
Joined: Wed Mar 18, 2015 10:20 pm

Post Posted » Wed Feb 24, 2016 4:08 pm

vmsman wrote:email me at vmsman@gmail.com
hello not sure why to email. if you can help all poor ubi owners fix our blue ubi shut down. please someone HELP. why do I have to buy a echo? ???

Re: ubi went blue??

thecolor
 
Posts: 113
Joined: Tue May 06, 2014 6:22 pm

Post Posted » Thu Feb 25, 2016 6:03 pm

I have to say, I'm in agreement. I did FINALLY manage to get two UBIs back online, but I still have one more that refuses to leave the blue ring behind. :(

Someone mentioned taking it apart, plugging it into a monitor and resetting it that way (apparent boot loop)? But, one, how do you know that is the problem and two, how the heck does it come apart. no external screws from what I see.

Re: ubi went blue??

ubiname1
 
Posts: 109
Joined: Wed Mar 18, 2015 10:20 pm

Post Posted » Fri Feb 26, 2016 4:12 pm

why no Help by ubi team??

Re: ubi went blue??

celblazer
 
Posts: 60
Joined: Mon Aug 18, 2014 1:43 pm

Post Posted » Fri Feb 26, 2016 11:26 pm

Sorry to say but:

Hello Ubi backers,

I realize it's been difficult with some of the Ubi's turning blue and no good way to get them up and running.

We are completely out of Ubi's and are no longer manufacturing them. We're still committed to keeping the back end of the Ubi's up and running and allowing continued testing / applications. We've moved away from consumer electronics hardware and now provide services and tools to integrate voice into hardware.

That said, since we are no longer making Ubi's and have no inventory of them, we are no longer able to accept any Ubi's for return / repairs.

Some of the Ubi's in the field are now more than two years old. We're seeing the hardware "naturally" wear down after their continued operations. Once these go, we aren't able to cover them any longer and there's no easy fix.

Some of the OS service changes have also caused issues. We'll try to continue to post fixes, but have limited ability to do walk-through's / remote setup of devices.

Relating to music playing, some older devices are having problems with our SoundCloud integration. The first Ubi's shipped are running a different ROM that cannot be remotely updated.

Over time, we do see the possibility for other issues popping up. We'll continue to work to keep the Ubi's functional as long as possible while we work on new tools for implementing voice.

With this, I hope that we can continue to post here potential solutions that we all find in interacting with our Ubi's.

Sincerely,

Leor and Ubi Team (especially Angela - our support angel!)

Re: ubi went blue??

ubiname1
 
Posts: 109
Joined: Wed Mar 18, 2015 10:20 pm

Post Posted » Sat Feb 27, 2016 10:12 am

Yes I got that but just hoping for a fix by a owner? thanks

Re: ubi went blue??

AFSabresFan
 
Posts: 66
Joined: Sun Dec 28, 2014 5:35 pm

Post Posted » Sat Feb 27, 2016 10:22 am

If anyone has solved this, either with the team's help or not, please post instructions so we can save it here for future use! Always good to document!


Sent from my iPhone using Tapatalk

Re: ubi went blue??

LeorUser avatar
Admin/Team Ubi
 
Posts: 452
Joined: Sun Jun 22, 2014 7:18 pm
Location: Toronto, Ontario

Post Posted » Mon Feb 29, 2016 12:17 pm

Trying to come up with some hackable instructions that would make it easy to have DIY fix or replacement of the internal Mini PC.

Picking up a bunch of the Mini PCs soon and trying to see if we can get some easy instructions for replacing in the field.

Re: ubi went blue??

ubiname1
 
Posts: 109
Joined: Wed Mar 18, 2015 10:20 pm

Post Posted » Mon Feb 29, 2016 1:42 pm

Leor wrote:Trying to come up with some hackable instructions that would make it easy to have DIY fix or replacement of the internal Mini PC.

Picking up a bunch of the Mini PCs soon and trying to see if we can get some easy instructions for replacing in the field.

Wow THANK YOU. I THOUGHT NOBODY CARED! I will hold out for a fix . leor thank you sir.

leor can send how diy new mini pc...

ubiname1
 
Posts: 109
Joined: Wed Mar 18, 2015 10:20 pm

Post Posted » Mon Jul 04, 2016 12:13 pm

I bought same mini PC that is in the Ubi. I need to download or what to get ubi grasp or program on it. This is my old ubi. I have a working ubi(no music) but everything else works. So you stated you would come up with diy so I can use my old ubi ver1.0. This would help so many ubi owners..

Re: ubi went blue??

AFSabresFan
 
Posts: 66
Joined: Sun Dec 28, 2014 5:35 pm

Post Posted » Sat Nov 26, 2016 1:41 pm

Well there went my Ubi. Seeing as the in-the-field fix has yet to be released, I'm done. Transitioning over to Echo and SmartThings for all my TTS solutions. See ya later Ubi.


Sent from my iPhone using Tapatalk