Page 1 of 2

ubi went blue??

PostPosted: Fri Feb 19, 2016 2:13 pm
by ubiname1
yesterday ubi turned blue will not reset? I do not understand of portal is down. still waiting for Leor to follow up on statement to help me in January. thanks

Re: ubi went blue??

PostPosted: Fri Feb 19, 2016 5:20 pm
by saxnix
I hear your pain. I am now down to only 1 of 5 Ubis working.

Re: ubi went blue?? help

PostPosted: Sun Feb 21, 2016 1:49 pm
by ubiname1
leor help the ubi went blue and nothing will work. you stated you are supporting this product. so I need and others to fix this problem. what is going on??? the portal is down?

Re: ubi went blue??

PostPosted: Tue Feb 23, 2016 10:42 pm
by vmsman
email me at vmsman@gmail.com

Re: ubi went blue??

PostPosted: Wed Feb 24, 2016 4:08 pm
by ubiname1
vmsman wrote:email me at vmsman@gmail.com
hello not sure why to email. if you can help all poor ubi owners fix our blue ubi shut down. please someone HELP. why do I have to buy a echo? ???

Re: ubi went blue??

PostPosted: Wed Feb 24, 2016 4:08 pm
by ubiname1
vmsman wrote:email me at vmsman@gmail.com
hello not sure why to email. if you can help all poor ubi owners fix our blue ubi shut down. please someone HELP. why do I have to buy a echo? ???

Re: ubi went blue??

PostPosted: Thu Feb 25, 2016 6:03 pm
by thecolor
I have to say, I'm in agreement. I did FINALLY manage to get two UBIs back online, but I still have one more that refuses to leave the blue ring behind. :(

Someone mentioned taking it apart, plugging it into a monitor and resetting it that way (apparent boot loop)? But, one, how do you know that is the problem and two, how the heck does it come apart. no external screws from what I see.

Re: ubi went blue??

PostPosted: Fri Feb 26, 2016 4:12 pm
by ubiname1
why no Help by ubi team??

Re: ubi went blue??

PostPosted: Fri Feb 26, 2016 11:26 pm
by celblazer
Sorry to say but:

Hello Ubi backers,

I realize it's been difficult with some of the Ubi's turning blue and no good way to get them up and running.

We are completely out of Ubi's and are no longer manufacturing them. We're still committed to keeping the back end of the Ubi's up and running and allowing continued testing / applications. We've moved away from consumer electronics hardware and now provide services and tools to integrate voice into hardware.

That said, since we are no longer making Ubi's and have no inventory of them, we are no longer able to accept any Ubi's for return / repairs.

Some of the Ubi's in the field are now more than two years old. We're seeing the hardware "naturally" wear down after their continued operations. Once these go, we aren't able to cover them any longer and there's no easy fix.

Some of the OS service changes have also caused issues. We'll try to continue to post fixes, but have limited ability to do walk-through's / remote setup of devices.

Relating to music playing, some older devices are having problems with our SoundCloud integration. The first Ubi's shipped are running a different ROM that cannot be remotely updated.

Over time, we do see the possibility for other issues popping up. We'll continue to work to keep the Ubi's functional as long as possible while we work on new tools for implementing voice.

With this, I hope that we can continue to post here potential solutions that we all find in interacting with our Ubi's.

Sincerely,

Leor and Ubi Team (especially Angela - our support angel!)

Re: ubi went blue??

PostPosted: Sat Feb 27, 2016 10:12 am
by ubiname1
Yes I got that but just hoping for a fix by a owner? thanks

Re: ubi went blue??

PostPosted: Sat Feb 27, 2016 10:22 am
by AFSabresFan
If anyone has solved this, either with the team's help or not, please post instructions so we can save it here for future use! Always good to document!


Sent from my iPhone using Tapatalk

Re: ubi went blue??

PostPosted: Mon Feb 29, 2016 12:17 pm
by Leor
Trying to come up with some hackable instructions that would make it easy to have DIY fix or replacement of the internal Mini PC.

Picking up a bunch of the Mini PCs soon and trying to see if we can get some easy instructions for replacing in the field.

Re: ubi went blue??

PostPosted: Mon Feb 29, 2016 1:42 pm
by ubiname1
Leor wrote:Trying to come up with some hackable instructions that would make it easy to have DIY fix or replacement of the internal Mini PC.

Picking up a bunch of the Mini PCs soon and trying to see if we can get some easy instructions for replacing in the field.

Wow THANK YOU. I THOUGHT NOBODY CARED! I will hold out for a fix . leor thank you sir.

leor can send how diy new mini pc...

PostPosted: Mon Jul 04, 2016 12:13 pm
by ubiname1
I bought same mini PC that is in the Ubi. I need to download or what to get ubi grasp or program on it. This is my old ubi. I have a working ubi(no music) but everything else works. So you stated you would come up with diy so I can use my old ubi ver1.0. This would help so many ubi owners..

Re: ubi went blue??

PostPosted: Sat Nov 26, 2016 1:41 pm
by AFSabresFan
Well there went my Ubi. Seeing as the in-the-field fix has yet to be released, I'm done. Transitioning over to Echo and SmartThings for all my TTS solutions. See ya later Ubi.


Sent from my iPhone using Tapatalk