couple weeks no music fix???

Anything support related, problems with your Ubi, setup, portal, support site, forum, etc. Bug reports can go here too. If you are experiencing problems, start here in the FAQ.

AuthorPost

couple weeks no music fix???

ubiname1
 
Posts: 86
Joined: Wed Mar 18, 2015 10:20 pm

Post Posted » Sun Nov 15, 2015 4:21 pm

I do not know what say but I would like my ubi to play music. when is the fix being sent ???? frustrating how long it takes to get fixes... customers use there ubi daily. they must be quicker fixes???

Re: couple weeks no music fix???

LeorUser avatar
Admin/Team Ubi
 
Posts: 452
Joined: Sun Jun 22, 2014 7:18 pm
Location: Toronto, Ontario

Post Posted » Tue Nov 17, 2015 12:34 pm

I know it's frustrating. This has become a tricky issue as it's working for some units and not for others. We're still investigating and hope to have a fix.

Re: couple weeks no music fix???

vmsman
 
Posts: 65
Joined: Tue Nov 04, 2014 3:25 pm

Post Posted » Sat Nov 21, 2015 11:42 pm

I get "playing xxx in a moment..." but I never hear any music. This stopped working a month or so ago.

Re: couple weeks no music fix???

vmsman
 
Posts: 65
Joined: Tue Nov 04, 2014 3:25 pm

Post Posted » Tue Dec 01, 2015 10:19 am

Anyone able to get Ubi to play any music in the last 4 weeks?

Re: couple weeks no music fix???

LeorUser avatar
Admin/Team Ubi
 
Posts: 452
Joined: Sun Jun 22, 2014 7:18 pm
Location: Toronto, Ontario

Post Posted » Tue Dec 08, 2015 4:15 pm

We have a few beta fixes we can try. Do reach out again with user ID to help@